運営者情報
| サイト名 | 静的QRコード工房 |
|---|---|
| 運営者 | Jitty |
| 内容 | 期限切れしない静的QRコードを、ブラウザの中だけで作る無料ツール |
| お問い合わせ | (準備中) |
QRコードの作り方について
QRコードは、JIS X 0510(ISO/IEC 18004)のモデル2に沿って、このサイトのプログラムで作っています(外部のライブラリやサーバーは使っていません)。数字・英数字・8ビットバイト(UTF-8)のモードに対応し、日本語は UTF-8 で入れます。
内容の書式(参考にした仕様)
- Wi-Fi: wifi URI(Wi-Fi Alliance、IANA登録)
- 連絡先: vCard 3.0(RFC 2426)
- メール: mailto(RFC 6068) ・ 電話: tel(RFC 3966)
- 地図: Google Maps URLs
QRコードは株式会社デンソーウェーブの登録商標です。